為什麼我不能使用 PostgreSQL PL/PGSQL 偵錯器?

可應用作業系統:Windows、Mac、Linux

可應用 Navicat 產品:Navicat for PostgreSQL、Navicat Premium

可應用 Navicat 版本編號:版本 11.2 或以上

 

PL/PGSQL 偵錯器支援 PostgreSQL 版本 8.3 或以上。函式的語言必須是 "plpgsql"。在使用PL/PGSQL 偵錯器前,你必須安裝 pldbgapi 擴充於你的資料庫。

 

PostgreSQL 8.3 9.0

你可以按照 PostgreSQL Installation Notes 中 pl/pgsql Debugger 部份的步驟安裝擴充。它位於你的 PostgreSQL 伺服器的安裝資料夾中,例如 C:\Program Files\PostgreSQL\8.3\doc\installation-notes.html。

或者,你可以參考這連結 - https://www.postgresql.org/message-id/attachment/2940//rtmp/installation-notes.html

 

PostgreSQL 9.1 或以上

如果你正使用 Navicat Windows 或 Linux 版本,你可以在 Navicat 中的函式物件清單上的任何位置按一下滑鼠右鍵並選擇安裝 pldbgapi 擴充

如果你正使用 Navicat Mac 版本,你可以按照 PostgreSQL Installation Notes 中 pl/pgsql Debugger 部份的步驟安裝擴充。它位於你的 PostgreSQL 伺服器的安裝資料夾中,例如 C:\Program Files\PostgreSQL\9.3\doc\installation-notes.html。

還有其他問題嗎? 提交查詢.
還有其他問題?提交請求

0 評論

文章評論已關閉。