我可否匯入現有的 Navicat (例如 Navicat Premium) 連線設定到 Navicat Data Modeler?

可應用作業系統:Windows、Mac、Linux

可應用 Navicat 產品:Navicat Data Modeler

可應用Navicat 版本編號:版本 1.x 或以上

 

這只適用於目前的機器上安裝了 Navicat (例如 Navicat premium)。要匯入 Navicat 的連線設定:

 

Windows & Linux

版本 2.0 或以下:

  1. 從模型的功能表中選擇工具 -> 從資料庫匯入同步到資料庫
  2. 選擇連線選擇目標連線步驟中,選擇管理連線 -> Navicat 匯入連線
  3. 選擇連線並按一下確定

版本 2.1 或以上:

  1. 從模型的功能表中選擇工具 -> 從資料庫匯入同步到資料庫
  2. 從資料庫匯入步驟一或同步到資料庫步驟二,按一下管理連線
  3. 管理連線視窗,選擇管理連線 -> Navicat 匯入連線
  4. 選擇連線並按一下確定

 

Mac

  1. 從主功能表中選擇檔案 -> 從資料庫匯入同步到資料庫
  2. 選擇連線選擇目標連線步驟中,按一下 Navicat 匯入連線按鈕。
  3. 選擇連線並按一下 OK
還有其他問題嗎? 提交查詢.
還有其他問題?提交請求

0 評論

文章評論已關閉。