可應用作業系統:Windows、Mac、Linux

可應用 Navicat 產品:全部

可應用 Navicat 版本編號:版本 9.x 或以上

 

Windows

  1. 在 Navicat,選擇檔案 > 匯出連線。匯出的檔案(.ncx)包含你的全部連線設定。
  2. 備份已匯出的檔案(.ncx)。
  3. 在現有的電腦解除安裝 Navicat。**
  4. 在新的電腦重新安裝 Navicat。
  5. 在新的電腦開啟 Navicat 和選擇檔案 > 匯入連線

** 如果你使用版本 11 或以上,請在解除安裝 Navicat 前取消啟用註冊碼。

當建立一個新的連線,Navicat 將建立一個子資料夾(名稱為各資料庫的名稱)在設定儲存路徑設定位置內。所有備份(.psc、.psb)、報表(.rtm)、查詢(.sql)、匯入/匯出設定檔等都是儲存在該子資料夾。要尋找路徑,你可以在連線按一下滑鼠右鍵,然後選擇連線內容/編輯連線 > 進階 > 設定儲存路徑/設定位置

此外,全部已儲存的設定檔(例如:批次作業設定檔)會儲存在設定檔儲存路徑/設定檔位置。要尋找路徑,選擇工具 > 選項 > 其他/檔案位置

 

Mac

  1. 在 Navicat 的連線窗格中,按住 Control 鍵並點按任何地方,然後選擇匯出連線。匯出的檔案(.ncx)包含你的全部連線設定(沒有密碼)。
  2. 備份已匯出的檔案(.ncx)。
  3. 在現有的電腦解除安裝 Navicat。**
  4. 在新的電腦重新安裝 Navicat。
  5. 在新電腦的連線窗格中,按住 Control 鍵並點按任何地方,然後選擇匯入連線

** 如果你使用版本 11 或以上,請在解除安裝 Navicat 前取消啟用註冊碼。

當建立一個新的連線,Navicat 將建立一個子資料夾(名稱為各資料庫的名稱)在設定儲存路徑/設定位置內。所有備份(.pmb)、查詢(.sql)等都是儲存在該子資料夾。要尋找路徑,你可以按住 Control 鍵並點按連線,然後選擇連線內容/編輯連線 > 進階 > 設定儲存路徑/設定位置

 

Linux

  1. 在 Navicat,選擇檔案 > 匯出連線。匯出的檔案(.ncx)包含你的全部連線設定。
  2. 備份已匯出的檔案(.ncx)。
  3. 在現有的電腦解除安裝 Navicat。**
  4. 在新的電腦重新安裝 Navicat。
  5. 在新的電腦開啟 Navicat 和選擇檔案 > 匯入連線

** 如果你使用版本 11 或以上,請在解除安裝 Navicat 前取消啟用註冊碼。

當建立一個新的連線,Navicat 將建立一個子資料夾(名稱為各資料庫的名稱)在設定儲存路徑/設定位置內。所有備份(.psc、.psb)、查詢(.sql)、匯入/匯出設定檔等都是儲存在該子資料夾。要尋找路徑,你可以在連線按一下滑鼠右鍵,然後選擇連線內容/編輯連線 > 進階 > 設定儲存路徑/設定位置

此外,全部已儲存的設定檔(例如:批次作業設定檔)會儲存在設定檔儲存路徑/設定檔位置。要尋找路徑,選擇工具 > 選項 > 其他/檔案位置

還有其他問題嗎?
提交查詢