我可否在导入现有的 Navicat (例如 Navicat Premium) 连接设置到 Navicat Data Modeler?

可应用操作系统Windows、Mac、Linux

可应用 Navicat 产品:Navicat Data Modeler

可应用 Navicat 版本编号版本 1.x 或以上

 

这只适用于当前的机器上安装了 Navicat (例如 Navicat premium)。要导入 Navicat 的连接设置:

 

Windows & Linux

版本 2.0 或以下:

  1. 从模型的菜单中选择工具 -> 从数据库导入同步到数据库
  2. 选择连接选择目标连接步骤中,选择管理连接 -> Navicat 导入连接
  3. 选择连接并点击确定

版本 2.1 或以上:

  1. 从模型的菜单中选择工具 -> 从数据库导入同步到数据库
  2. 数据库导入步骤一或同步到数据库步骤二,点击管理连接
  3. 管理连接窗口,选择管理连接 -> Navicat 导入连接
  4. 选择连接并点击确定

 

Mac

  1. 从主菜单中选择文件 -> 从数据库导入同步到数据库
  2. 选择连接选择目标连接步骤中,点击 Navicat 导入连接按钮。
  3. 选择连接并点击 OK
还有其他问题吗?请提交查询。 提交查询.
还有其它问题?提交请求

0 评论

文章评论已关闭。