可应用操作系统:Windows、Mac、Linux

可应用 Navicat 产品:全部

可应用 Navicat 版本编号:版本 9.x 或以上

 

Windows

  1. 在 Navicat,选择文件 > 导出连接。导出的文件(.ncx)包含你的全部连接设置。
  2. 备份已导出的文件(.ncx)。
  3. 在现有的电脑解除安装 Navicat。**
  4. 在新的电脑重新安装 Navicat。
  5. 在新的电脑打开 Navicat 和选择文件 > 导入连接

** 如果你使用版本 11 或以上,请在解除安装 Navicat 前取消激活注册码。

当创建一个新的连接,Navicat 将创建一个子文件夹(名为各数据库的名)在设置保存路径设置位置内。所有备份(.psc、.psb)、报表(.rtm)、查询(.sql)、导入/导出设置文件等都是保存在该子文件夹。要查找路径,你可以右击连接,然后选择连接属性/编辑连接 > 高级 > 设置保存路径/设置位置

此外,全部已保存的设置文件(批处理作业设置文件)会保存在设置文件保存路径/设置文件位置。要查找路径,选择工具 > 选项 > 其他/文件位置

 

Mac

  1. 在 Navicat 的连接窗格中,按住 Control 键并点按任何地方,然后选择导出连接。导出的文件(.ncx)包含你的全部连接设置(沒有密碼)。
  2. 备份已导出的文件(.ncx)。
  3. 在现有的电脑解除安装 Navicat。**
  4. 在新的电脑重新安装 Navicat。
  5. 在新电脑的连接窗格中,按住 Control 键并点按任何地方,然后选择导入连接

** 如果你使用版本 11 或以上,请在解除安装 Navicat 前取消激活注册码。

当创建一个新的连接,Navicat 将创建一个子文件夹(名为各数据库的名)在设置保存路径/设置位置内。所有备份(.pmb)、查询(.sql)等都是保存在该子文件夹。要查找路径,你可以按住 Control 键并点按连接,然后选择连接属性/编辑连接 > 高级 > 设置保存路径/设置位置

 

Linux

  1. 在 Navicat,选择文件 > 导出连接。导出的文件(.ncx)包含你的全部连接设置。
  2. 备份已导出的文件(.ncx)。
  3. 在现有的电脑解除安装 Navicat。**
  4. 在新的电脑重新安装 Navicat。
  5. 在新的电脑打开 Navicat 和选择文件 > 连接

** 如果你使用版本 11 或以上,请在解除安装 Navicat 前取消激活注册码。

当创建一个新的连接,Navicat 将创建一个子文件夹(名为各数据库的名)在设置保存路径/设置位置内。所有备份(.psc、.psb)、查询(.sql)、导入/导出设置文件等都是保存在该子文件夹。要查找路径,你可以右击连接,然后选择连接属性/编辑连接 > 高级 > 设置保存路径/设置位置

此外,全部已保存的设置文件(批处理作业设置文件)会保存在设置文件保存路径/设置文件位置。要查找路径,选择工具 > 选项 > 其他/文件位置

还有其他问题吗?请提交查询。
提交查询