可应用操作系统:Linux

可应用 Navicat 产品:全部

可应用 Navicat 版本编号:版本 8.x 或以上

 

如果你在 KDE/GNOME 环境安装 Tar 版本,你可以提取 .tar.gz 文件到任何地方。样本命令:tar -zxvf navicat112_premium_en_x64.tar.gz。要启动 Navicat,你可以使用命令 ./start_navicat

注意:Navicat Linux 版本 8.x 或以上需要 glibc 2.4 或以上才能正常运行。

还有其他问题吗?请提交查询。
提交查询