以前から使用しているNavicat(例えば、Navicat Premium)の接続設定をNavicat Data Modelerにインポートすることができますか?

対応OS: Windows, Mac, Linux

Navicat対応製品: Navicat Data Modeler

Navicat対応バージョン: バージョン1.x以上

 

Navicat(例えば、Navicat Premium)が現在のマシン(Navicat Data Modelerがインストールされているマシン)にインストールされている場合のみ、可能です。Navicatの接続設定をインポートするために:

 

Windows & Linux

バージョン2.0以下:

  1. モデルのメニューからツール -> データベースからインポートまたはデータベースに同期を選択します。
  2. 接続を選択またはターゲット接続を選択のステップで、接続を管理 -> Navicatから接続をインポートを選択します。
  3. 接続を選択し、確認をクリックします。

バージョン2.1以上:

  1. モデルのメニューからツール -> データベースからインポートまたはデータベースに同期を選択します
  2. データベースからインポートのステップ1またはデータベースに同期のステップ2で、接続を管理を選択します。
  3. 接続を管理ウィンドウで、接続を管理 -> Navicatから接続をインポートを選択します。
  4. 接続を選択し、確認をクリックします。

 

Mac

  1. メインメニューから、ファイル -> データベースからインポートまたはデータベースに同期を選択します。
  2. 接続を選択またはターゲット接続を選択のステップで、Navicatから接続をインポートボタンをクリックします。
  3. 接続を選択し、OKをクリックします。
さらに質問がございましたら、 チケット送信.
他にご質問がございましたら、リクエストを送信してください

0 コメント

記事コメントは受け付けていません。