Can I import existing Navicat (e.g. Navicat Premium) connection settings to Navicat Data Modeler?

Apply OS: Windows, Mac, Linux

Apply Navicat Product: Navicat Data Modeler

Apply Navicat Version No.: Version 1.x or above


It is available only when Navicat (e.g Navicat Premium) is installed in the current machine. To import Navicat connection settings:

 

Windows & Linux

Version 2.0 or below:

  1. Select Tools -> Import from Database or Synchronize to Database from the model’s menu.
  2. In Select Connection or Select Target Connection step, choose Manage Connection -> Import Connections from Navicat.
  3. Select the connections and click OK.

Version 2.1 or above:

  1. Select Tools -> Import from Database or Synchronize to Database from the model’s menu.
  2. In Import from Database Step 1 or Synchronize to Database Step 2, click Manage Connection.
  3. In the Manage Connection window, choose Manage Connection -> Import Connections from Navicat.
  4. Select the connections and click OK.

 

Mac

  1. Select File -> Import from Database or Synchronize to Database from the main menu.
  2. In Select Connection or Select Target Connection step, click the Import Connections from Navicat button.
  3. Select the connections and click OK.
Have more questions? Submit Ticket.
Have more questions? Submit a request

0 Comments

Article is closed for comments.