Apply OS: Windows, Mac, Linux

Apply Navicat Product: All

Apply Navicat Version No.: Version 11.0 or above

 

Version 11

Windows & Linux

  1. Choose Tools > Options > General > Docking.
  2. Under Docking, choose as a new window option.

 

Mac

  1. In Navicat main menu, Choose Navicat xxx > Preferences.
  2. Under Tabs, choose New window option.

 

Version 12 or above

Windows & Linux

  1. Choose Tools > Options > Tabs.
  2. Under Open new tab in, choose New Window option.

 

Mac

  1. In Navicat main menu, Choose Navicat xxx > Preferences.
  2. Select Tabs.
  3. Under Open new tab in, choose New Window option.

 

Have more questions?
Submit Ticket