Apply OS: Windows

Apply Navicat Product: Navicat for MySQL, Navicat for PostgreSQL, Navicat for Oracle, Navicat for SQL Server, Navicat for SQLite, Navicat for MariaDB, Navicat Premium

Apply Navicat Version No.: Version 6.1 or above


Starting from version 6.1, Navicat supports importing all primary key and foreign key settings from Access data.

PostgreSQL and Oracle support this feature from version 8.1. SQLite supports from version 9 and SQL Server supports from version 9.1.

Have more questions?
Submit Ticket