Apply OS: Windows, Mac, Linux

Apply Navicat Product: All

Apply Navicat Version No.: All


If you wish to backup the database structure, please follow steps below:

 

Version 11.2 or below:

  1. Choose Tools > Data Transfer, and select General tab.
  2. Under Source, specify Connection, Database/Schema and your preferable objects you wish to backup.
  3. Under Target, enable Transfer to file or select File option, specify location and name for the SQL File.
  4. Select Advanced tab and uncheck Create records or Insert records under Record Options.
  5. Click Start.
  6. Click Save to save the settings as a profile for scheduling.

 

Version 12 or above:

  1. Choose Tools > Data Transfer, and select General tab.
  2. Under Source, specify Connection, Database/Schema.
  3. Under Target, select File option, specify location and name for the SQL File.
  4. Select Options tab and uncheck Create records or Insert records under Record Options.
  5. Click Next.
  6. Select your preferable objects you wish to backup
  7. Click Start.
  8. Click Save Profile to save the settings as a profile for scheduling.

Have more questions?
Submit Ticket