Apply OS: Linux

Apply Navicat Product: All

Apply Navicat Version No.: Version 8.x or above

 

Version 15 or above

Navicat provides Native Linux version installer for 64-bit Linux OS. You can open Terminal and execute the following commands to start Navicat. For example:

chmod +x navicatpremium15-en.AppImage

./navicat15-premium-en.AppImage

 

Version 12 or below

If you install the Tar version in KDE/GNOME environment, you can extract a .tar.gz file to anywhere. The command is for example: tar -zxvf navicat112_premium_en_x64.tar.gz . To start Navicat, you can use the command ./start_navicat .

Note: Navicat Linux version 8.x or above requires glibc 2.4 or above in order to run properly.

Have more questions?
Submit Ticket